Home Forums Support TBTestimonials Single Testimonial WAS 404 Page, NOW is Completely Blank…?

Single Testimonial WAS 404 Page, NOW is Completely Blank…?

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  xPrez 3 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
Author Posts
Author Posts
November 13, 2013 at 12:47 am #838

xPrez
Participant
Post count: 6

Hey Travis.

I created a new testimonial output template, but as the title states, I’ve had issues. When I first created it, it displayed on the testimonial index just fine, but clicking the link for the indiv. testimonial page returned a 404.

I went to the permalink page as you recommended in another thread to fix the single testimonial 404, and since doing so, the single testi. page is completely blank. Why…? This sure is frustrating.

Please see vid of all screens & code: http://screencast.com/t/CYyuB8tx

If it matters, this (buggy) theme has an innate “testimonials” section, which uses /testimonials as the directory to store those, while yours seems to (thankfully) use /testimonial. (I wish I was able to change/set the directory, so there would be no chance of conflict in these cases.)

Thanks for this great, easy-to-use plug-in — truly. It was the ONLY one out of numerous that I’d tried so far that worked with our idiosyncratic theme.

Harmony

  • This topic was modified 3 years, 7 months ago by  xPrez.
  • This topic was modified 3 years, 7 months ago by  Travis Ballard.
November 13, 2013 at 2:51 pm #840

Travis Ballard
Keymaster
Post count: 34

Hi Harmony,

Do you happen to have WP_DEBUG enabled? Usually when you see a white screen there’s an error being thrown and it’s being suppressed because of your settings.

Thanks,
Travis Ballard

November 13, 2013 at 6:37 pm #843

xPrez
Participant
Post count: 6

Hi! No, it’s off:

define(‘WP_DEBUG’, false);

Anything else…? Also, I saw no errors related to this plugin in the WP server error log. Thanks.

November 14, 2013 at 2:11 pm #844

Travis Ballard
Keymaster
Post count: 34

Unfortunately that is all I have for now. Did you enable it and try again? I assume you did. If you want to create me a temporary admin account with junk@ansimation.net for the email address I will login and poke around this evening when I get a chance.

Thanks,
Travis

November 14, 2013 at 2:29 pm #845

xPrez
Participant
Post count: 6

Yes, I disabled and re-enabled the plug-in. The system should’ve just sent your log-in. Thanks an awful lot.

November 30, 2013 at 2:49 am #847

xPrez
Participant
Post count: 6

Hello again, I hope you had a great holiday.

I’m assuming you were still stumped on what was wrong with that page. I scrapped that theme because it was too buggy, so that problem is no longer. Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.